<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral dark hsot"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral dark hsot"> <!--<![endif]-->

<head>
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <meta charset="utf-8">
    <title>HSOT Live - The Show</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Week 1 of HighSchoolOT Live begins Friday at 7 p.m. ">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="HSOT Live - The Show" />
    <meta property="og:description" content="&nbsp;" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.highschoolot.com/asset/hsot_live/2017/08/18/16890289/livevidthumb-DMID1-5bt57dym0-640x480.jpg" />
    <meta property="og:url" content="http://www.highschoolot.com/hsot_live/video/16890286/" />
    <meta property="og:site_name" content="" />
    <meta property="article:published_time" content="2017-08-18T18:36:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@highschoolot" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.highschoolot.com/hsot_live/video/16890286/" />
    <meta name="twitter:title" content="HSOT Live - The Show" />
    <meta name="twitter:description" content="Week 1 of HighSchoolOT Live begins Friday at 7 p.m. " />
    <meta name="twitter:image" content="https://wwwcache.highschoolot.com/asset/hsot_live/2017/08/18/16890289/livevidthumb-DMID1-5bt57dhya-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16890286|asset_type=video" />
    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-08-18 18:36:00" />
        <meta name="dcterms.modified" content="2017-08-18 19:32:27" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/hsot/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/hsot/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/hsot/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/hsot/apple-touch-icon-precomposed.png" >
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.highschoolot.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.highschoolot.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.highschoolot.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.highschoolot.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.highschoolot.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.highschoolot.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.highschoolot.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.highschoolot.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.highschoolot.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.highschoolot.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.highschoolot.com/rss/612&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.highschoolot.com/rss/612&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.highschoolot.com/rss/612&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.highschoolot.com/rss/612&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.highschoolot.com/rss/612&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-07-25_163147">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-07-25_163147">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-07-25_163147">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/videojs-dist.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/multimedia.css?v=2017-07-25_163125">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': undefined,
'assetType': 'video',
'contentPublishedDate': '2017-08-18',
'contentPublishedDayOfWeek': 'Friday',
'articleTitle': 'HSOT Live - The Show',
'contentPublishedHour': '18',
'siteSection': 'HighSchoolOT',
'siteSubSection': 'HighSchoolOT : HSOT Live',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 11
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class="dark hsot " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		    <a href="http://www.wral.com/" class="go-back">
        <span class="icon icon-ico-arrow-l"></span>
        <span class="go-back-text">WRAL.com</span>
	</a>
	<ul class="nav-top-links">
		<li><a href="http://www.wralsportsfan.com">WRALSportsFan.com</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
	</ul>

		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fvideo%2F16890286%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.highschoolot.com/hsot_live/video/16890286/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-football">
                    <a href="/football/">Football<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/football/">Football Home</a></li>
<li><a href="/root/page/4105505/?hsot_sport=football">Scores/Schedules</a></li>
<li><a href="/football/asset_gallery/15106637/">Playoff Brackets</a></li>
<li><a href="/school/page/12519499/?id_sport=1">Standings</a></li>
<li><a href="/football/forum/5589165/">Forum</a></li>
<li><a href="/football/page/14518368/">Polls &amp; Rankings</a></li>
<li><a href="/football/page/14489531/">Video &amp; Audio</a></li>
<li><a href="/football/page/14487719/">Slideshows</a></li>
<li><a href="/football/page/14674638/">Football Friday</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mallard-creek-downs-scotland-28-21/16888654/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888567/tnf_17_aug_0281-DMID1-5bsuuhd9b-220x165.jpg" class="b-fluid no-display" alt="Mallard Creek HS at Scotland County - August 17, 2017" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/mallard-creek-downs-scotland-28-21/16888654/">Mallard Creek downs Scotland, 28-21</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-hanover-crushes-rose-in-season-opener/16888538/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2009/06/04/5285693/5285693-1382732221-DMID1-5bstzp2mh-220x165.jpg" class="b-fluid no-display" alt="New Hanover High School logo" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/new-hanover-crushes-rose-in-season-opener/16888538/">New Hanover crushes Rose in season opener</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/showdown-in-k-town-defending-8-man-champs-face-off-thursday/16885473/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/11/12/16228140/football-_2a_state_championship_53-DMID1-5bsba7hxi-220x165.jpg" class="b-fluid no-display" alt="Football: Arendell-Parrott Academy vs St. Davids (Nov. 11, 2016)" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/showdown-in-k-town-defending-8-man-champs-face-off-thursday/16885473/">Showdown in K-Town: Defending 8-man champs face off Thursday</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Football</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/football/page/14674638/">Football Friday</a></li>
                    <li><a href="/football/page/14487462/">Polls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=6a7a609142__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-basketball">
                    <a href="/basketball/">Basketball<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/basketball/">Basketball Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Scores/Schedule</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/root/page/4105505/?hsot_sport=b_basketball">Boys Scores</a></li>
                            <li><a href="/root/page/4105505/?hsot_sport=g_basketball">Girls Scores</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">Standings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/school/page/12519499/?id_sport=2">Boys Standings</a></li>
                            <li><a href="/school/page/12519499/?id_sport=3">Girls Standings</a></li>
                        </ul>
                    </div>
                </li><li><a href="/basketball/boys_basketball/forum/5594937/">Boys Forum</a></li>
<li><a href="/basketball/girls_basketball/forum/11286750/">Girls Forum</a></li>
<li><a href="/basketball/page/14518588/">Polls &amp; Rankings</a></li>
<li><a href="/basketball/page/14489557/">Video &amp; Audio</a></li>
<li><a href="/basketball/page/14487795/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/three-wake-county-coaches-to-lead-all-star-teams/16858958/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2014/10/31/14133664/fb-garner_vs_ser-72-DMID1-5bnait6nf-220x165.jpg" class="b-fluid no-display" alt="Football: Southeast Raleigh vs. Garner (Oct. 30, 2014)" width="220" height="165" /></a>
                    <h6>High School Sports</h6>
                    <p><a href="/three-wake-county-coaches-to-lead-all-star-teams/16858958/">Three Wake County coaches to lead all-star teams</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hall-resigns-as-southern-durham-basketball-coach/16827127/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2015/01/30/14405739/bbb_-_southern_durham_vs_cardinal_gibbons_-_jan_29_2015-46-DMID1-5bgpl18ad-220x165.jpg" class="b-fluid no-display" alt="Boys Basketball: Southern Durham vs. Cardinal Gibbons (Jan. 29, " width="220" height="165" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="/hall-resigns-as-southern-durham-basketball-coach/16827127/">Hall resigns as Southern Durham basketball coach</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/east-overpowers-west-in-boys-all-star-basketball-game/16825645/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_basketball/2017/07/18/16825825/bbb-_east-west_all-stars_57-DMID1-5bgjrc7je-220x165.jpg" class="b-fluid no-display" alt="BBB: East-West All-Star (July 17, 2017)" width="220" height="165" /></a>
                    <h6>Boys Basketball</h6>
                    <p><a href="/east-overpowers-west-in-boys-all-star-basketball-game/16825645/">East overpowers West in boys all-star basketball game</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=caa9ebb313__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-soccer">
                    <a href="/soccer/">Soccer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/soccer/">Soccer Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Scores/Schedule</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/root/page/4105505/?hsot_sport=b_soccer">Boys Scores</a></li>
                            <li><a href="/root/page/4105505/?hsot_sport=g_soccer">Girls Scores</a></li>
                        </ul>
                    </div>
                </li><li><a href="/soccer/asset_gallery/15697717/">Playoff Brackets</a></li>
                <li class="megamenu-sub">
                    <a href="#">Standings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/school/page/12519499/?id_sport=7">Boys Standings</a></li>
                            <li><a href="/school/page/12519499/?id_sport=6">Girls Standings</a></li>
                        </ul>
                    </div>
                </li><li><a href="/soccer/boys_soccer/forum/5594944/">Forum</a></li>
<li><a href="/soccer/page/14518634/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888479/img_1067-DMID1-5bstnvbx6-220x165.jpg" class="b-fluid no-display" alt="Cleveland wins JUSA Cup " width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">Cleveland defeats West Johnston to claim JUSA Cup</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/rossetti-broughton-down-apex-soccer-2-0/16886148/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2008/07/31/3310808/3310808-1477620468-220x165.jpg" class="b-fluid no-display" alt="Broughton High School Logo" width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="/rossetti-broughton-down-apex-soccer-2-0/16886148/">Rossetti, Broughton down Apex soccer, 2-0</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/jacobs-scores-late-to-lift-west-johnston-in-jusa-cup/16881418/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881021/bsoc_west_johnston_v_south_johnston-108-DMID1-5broqx0a0-220x165.jpg" class="b-fluid no-display" alt="Boys Soccer: West Johnston vs. South Johnston (Aug. 14, 2017)" width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="/jacobs-scores-late-to-lift-west-johnston-in-jusa-cup/16881418/">Jacobs scores late to lift West Johnston in JUSA Cup</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Soccer</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/soccer/boys_soccer/forum/5594944/">Soccer Forum</a></li>
                    <li><a href="/soccer/girls_soccer/forum/11286763/">Girls Soccer Forum</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1031__zoneid=1__cb=9d6def1deb__oadest=http%3A%2F%2Fwww.wral.com%2Flifestyles%2Fpets%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Help WRAL clear the shelters" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1468508578.png">
		<div class="megamenu-ad-text">Help WRAL clear the shelters</div>
		<div class="megamenu-ad-action">Learn more &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-baseball">
                    <a href="/baseball/">Baseball<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/baseball/">Baseball Home</a></li>
<li><a href="/root/page/4105505/?hsot_sport=baseball">Scores/Schedule</a></li>
<li><a href="/baseball/asset_gallery/15695394/">Playoff Brackets</a></li>
<li><a href="/school/page/12519499/?id_sport=4">Standings</a></li>
<li><a href="/baseball/forum/5594948/">Forum</a></li>
<li><a href="/baseball/page/14489588/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/whiteville-s-gore-selected-no-3-overall-in-mlb-draft/16758757/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2013/05/25/12484534/whiteville-DMID1-5bed7any2-220x165.jpg" class="b-fluid no-display" alt="Whiteville High School logo" width="220" height="165" /></a>
                    <h6>Baseball</h6>
                    <p><a href="/whiteville-s-gore-selected-no-3-overall-in-mlb-draft/16758757/">Whiteville&#039;s Gore selected No. 3 overall in MLB draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/five-runs-in-seventh-inning-gives-whiteville-1a-baseball-sweep/16740841/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2013/05/25/12484534/whiteville-DMID1-5bed7any2-220x165.jpg" class="b-fluid no-display" alt="Whiteville High School logo" width="220" height="165" /></a>
                    <h6>Baseball</h6>
                    <p><a href="/five-runs-in-seventh-inning-gives-whiteville-1a-baseball-sweep/16740841/">Five-run seventh inning gives Whiteville 1A baseball sweep</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/holmes-takes-2a-baseball-title-over-r-s-central/16740785/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2013/05/25/12484593/holmes-220x165.jpg" class="b-fluid no-display" alt="Holmes High School logo" width="220" height="165" /></a>
                    <h6>Baseball</h6>
                    <p><a href="/holmes-takes-2a-baseball-title-over-r-s-central/16740785/">Holmes takes 2A baseball title over R-S Central</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Baseball</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/baseball/forum/5594948/">Baseball Forum</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=a784a11a4d__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-softball">
                    <a href="/softball/">Softball<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/softball/">Softball Home</a></li>
<li><a href="/root/page/4105505/?hsot_sport=softball">Scores/Schedule</a></li>
<li><a href="/baseball/softball/15695397/">Playoff Brackets</a></li>
<li><a href="/school/page/12519499/?id_sport=5">Standings</a></li>
<li><a href="/softball/forum/5594950/">Forum</a></li>
<li><a href="/softball/page/14489591/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/softball-rules-changes-focus-on-intentional-walks-equipment/16797470/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/softball/2017/06/03/16741252/sb-_2a_state_game_2_33-DMID1-5ba46zlbw-220x165.jpg" class="b-fluid no-display" alt="Softball: South Granville vs Parkwood (Game 2)" width="220" height="165" /></a>
                    <h6>Softball</h6>
                    <p><a href="/softball-rules-changes-focus-on-intentional-walks-equipment/16797470/">Softball rules changes focus on intentional walks, equipment</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/orange-sweeps-piedmont-wins-first-softball-title/16740633/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/softball/2017/06/03/16740746/orange_4_piedmont_1_sball_champs_060317-76-DMID1-5ayy9bb5a-220x165.jpg" class="b-fluid no-display" alt="Softball: Orange vs. Piedmont (June 3, 2017)" width="220" height="165" /></a>
                    <h6>Softball</h6>
                    <p><a href="/orange-sweeps-piedmont-wins-first-softball-title/16740633/">Orange sweeps Piedmont, wins first softball title</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/parkwood-defeats-south-granville-for-2a-softball-state-title/16740842/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/softball/2017/06/03/16741260/sb-_2a_game_3_18-DMID1-5az1zqclk-220x165.jpg" class="b-fluid no-display" alt="Softball: South Granville vs Parkwood (Game 3)" width="220" height="165" /></a>
                    <h6>Softball</h6>
                    <p><a href="/parkwood-defeats-south-granville-for-2a-softball-state-title/16740842/">Parkwood dethrones South Granville for 2A softball state title</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Softball</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/softball/forum/5594950/">Softball Forum</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1205__zoneid=1__cb=6ed6964ecb__oadest=http%3A%2F%2Fcontests.wral.com%2Fupickem%2Fregistration%2Flogin.asp%3Fcontestid%3D356373" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Play the Football Friday Challenge!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1502487691.png">
		<div class="megamenu-ad-text">Play the Football Friday Challenge!</div>
		<div class="megamenu-ad-action">Make your picks now &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-volleyball">
                    <a href="/volleyball/">Volleyball<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/volleyball/">Volleyball Home</a></li>
<li><a href="/root/page/4105505/?hsot_sport=g_volleyball">Scores/Schedule</a></li>
<li><a href="/school/page/12519499/?id_sport=8">Standings</a></li>
<li><a href="/volleyball/forum/5715077/">Forum</a></li>
<li><a href="/volleyball/asset_gallery/16162369/">Playoff Brackets</a></li>
<li><a href="/volleyball/page/14489600/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/apex-volleyball-takes-down-leesville-3-1/16885958/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2013/05/25/12484648/apex-DMID1-5bsekfz1j-220x165.jpg" class="b-fluid no-display" alt="Apex High School logo" width="220" height="165" /></a>
                    <h6>Volleyball</h6>
                    <p><a href="/apex-volleyball-takes-down-leesville-3-1/16885958/">Apex volleyball takes down Leesville, 3-1</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-responsibilities-for-second-referee-among-volleyball-rule-changes/16517614/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/volleyball/2016/11/06/16202668/16202668-1486678122-220x165.jpg" class="b-fluid no-display" alt="Volleyball: 1-A State Championship Game (Nov. 5, 2016)" width="220" height="165" /></a>
                    <h6>Volleyball</h6>
                    <p><a href="/new-responsibilities-for-second-referee-among-volleyball-rule-changes/16517614/">New responsibilities for second referee among volleyball rule changes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/extra_effort/video/16270689/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/extra_effort/2016/11/23/16270689/16270691-1479945219-220x165.jpg" class="b-fluid no-display" alt="Kristian Eanes" width="220" height="165" /></a>
                    <h6>Extra Effort</h6>
                    <p><a href="/extra_effort/video/16270689/">Extra Effort: Kristian Eanes, Northwood (Nov. 23, 2016)</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Volleyball</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/volleyball/forum/5715077/">Volleyball Forum</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=1da27e2301__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-scoreboard">
                    <a href="/root/page/5864453/">Scores<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/root/page/5864453/">Scoreboard</a></li>
<li><a href="/content/page/12766776/">Report a Score</a></li>
<li><a href="/school/page/12519499/">Conference Standings</a></li>
<li><a href="/root/page/14660956/">ReportIT</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mallard-creek-downs-scotland-28-21/16888654/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888567/tnf_17_aug_0281-DMID1-5bsuuhd9b-220x165.jpg" class="b-fluid no-display" alt="Mallard Creek HS at Scotland County - August 17, 2017" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/mallard-creek-downs-scotland-28-21/16888654/">Mallard Creek downs Scotland, 28-21</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-hanover-crushes-rose-in-season-opener/16888538/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2009/06/04/5285693/5285693-1382732221-DMID1-5bstzp2mh-220x165.jpg" class="b-fluid no-display" alt="New Hanover High School logo" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/new-hanover-crushes-rose-in-season-opener/16888538/">New Hanover crushes Rose in season opener</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888479/img_1067-DMID1-5bstnvbx6-220x165.jpg" class="b-fluid no-display" alt="Cleveland wins JUSA Cup " width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">Cleveland defeats West Johnston to claim JUSA Cup</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Blogs</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/root/page/3244395/">Our Take - High School Blogs</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="scoreboard"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-other_sports">
                    <a>Other Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/golf/">Golf</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lacrosse</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lacrosse/">Lacrosse Home</a></li>
                            <li><a href="/root/page/4105505/?hsot_sport=b_lacrosse">Scores - Boys</a></li>
                            <li><a href="/root/page/4105505/?hsot_sport=g_lacrosse">Scores - Girls</a></li>
                            <li><a href="/school/page/12519499/?id_sport=9">Standings - Boys</a></li>
                            <li><a href="/school/page/12519499/?id_sport=10">Standings - Girls</a></li>
                            <li><a href="/lacrosse/boys_lacrosse/forum/11286773/">Forum</a></li>
                            <li><a href="/lacrosse/asset_gallery/14492115/">Slideshows</a></li>
                        </ul>
                    </div>
                </li><li><a href="/swimming_diving/">Swimming &amp; Diving</a></li>
<li><a href="/tennis/">Tennis</a></li>
<li><a href="/track_field/">Track &amp; Field</a></li>
<li><a href="/wrestling/">Wrestling</a></li>
<li><a href="/root/page/3233108/">Extra Effort Award</a></li>
<li><a href="/root/page/3244395/">Our Take</a></li>
<li><a href="/radio/">Radio</a></li>
<li><a href="/round_table/">Round Table</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mallard-creek-downs-scotland-28-21/16888654/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888567/tnf_17_aug_0281-DMID1-5bsuuhd9b-220x165.jpg" class="b-fluid no-display" alt="Mallard Creek HS at Scotland County - August 17, 2017" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/mallard-creek-downs-scotland-28-21/16888654/">Mallard Creek downs Scotland, 28-21</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-hanover-crushes-rose-in-season-opener/16888538/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2009/06/04/5285693/5285693-1382732221-DMID1-5bstzp2mh-220x165.jpg" class="b-fluid no-display" alt="New Hanover High School logo" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/new-hanover-crushes-rose-in-season-opener/16888538/">New Hanover crushes Rose in season opener</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888479/img_1067-DMID1-5bstnvbx6-220x165.jpg" class="b-fluid no-display" alt="Cleveland wins JUSA Cup " width="220" height="165" /></a>
                    <h6>Boys Soccer</h6>
                    <p><a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">Cleveland defeats West Johnston to claim JUSA Cup</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Blogs</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/root/page/3244395/">Our Take - High School Blogs</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=07fb559eef__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-forums">
                    <a>Forums<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/baseball/forum/5594948/">Baseball</a></li>
<li><a href="/basketball/boys_basketball/forum/5594937/">Boys Basketball</a></li>
<li><a href="/soccer/boys_soccer/forum/5594944/">Boys Soccer</a></li>
<li><a href="/football/forum/5589165/">Football</a></li>
<li><a href="/basketball/girls_basketball/forum/11286750/">Girls Basketball</a></li>
<li><a href="/lacrosse/boys_lacrosse/forum/11286773/">Lacrosse</a></li>
<li><a href="/recruiting/forum/9588394/">Basketball Recruiting</a></li>
<li><a href="/football/forum/9588403/">Football Recruiting</a></li>
<li><a href="/soccer/boys_soccer/forum/5594944/">Soccer</a></li>
<li><a href="/softball/forum/5594950/">Softball</a></li>
<li><a href="/track_field/forum/5715061/">Track &amp; Field</a></li>
<li><a href="/volleyball/forum/5715077/">Volleyball</a></li>
<li><a href="/wrestling/forum/11286770/">Wrestling</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/football/forum_topic/16860611/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2015/03/16/14518025/14518025-1426519983-220x165.jpg" class="b-fluid no-display" alt="Football Forum Image" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/football/forum_topic/16860611/">Hillside at New Bern</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/football/forum_topic/16890343/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2015/03/16/14518025/14518025-1426519983-220x165.jpg" class="b-fluid no-display" alt="Football Forum Image" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/football/forum_topic/16890343/">Southern Durham at AC Reynolds Game Thread</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/football/forum_topic/16880687/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2015/03/16/14518025/14518025-1426519983-220x165.jpg" class="b-fluid no-display" alt="Football Forum Image" width="220" height="165" /></a>
                    <h6>Football</h6>
                    <p><a href="/football/forum_topic/16880687/">Will Scotland vs mallard creek be televised?</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Blogs</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/root/page/3244395/">Our Take - High School Blogs</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=8aad663764__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-recruiting">
                    <a href="/recruiting/">Recruiting<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/recruiting/">Recruiting Home</a></li>
<li><a href="/recruiting/basketball/">Basketball Recruiting</a></li>
<li><a href="/recruiting/football/">Football Recruiting</a></li>
<li><a href="/recruiting/forum/9588394/">Basketball Recruiting Forum</a></li>
<li><a href="/football/forum/9588403/">Football Recruiting Forum</a></li>
<li><a href="/recruiting/asset_gallery/14586313/">Video &amp; Audio</a></li>
<li><a href="/recruiting/asset_gallery/14586311/">Slideshows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hsot-s-top-20-triangle-area-2018-recruits/16860224/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/03/16299601/wake_forest_35_heritage_20_120216_baird-133-DMID1-5bs14284z-220x165.jpg" class="b-fluid no-display" alt="Football: Heritage vs. Wake Forest (Dec. 2, 2016)" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="/hsot-s-top-20-triangle-area-2018-recruits/16860224/">Stout: Top 15 Triangle-area 2018 football recruits</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/louisville-offers-clayton-junior-de-savion-jackson/16883324/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2016/08/26/15964669/corinth_holders_clayton_082616_cb-53-DMID1-5brzelmov-220x165.jpg" class="b-fluid no-display" alt="Football: Corinth Holders vs. Clayton (Aug. 26, 2016)" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="/louisville-offers-clayton-junior-de-savion-jackson/16883324/">Louisville offers Clayton junior DE Savion Jackson</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/northwood-ol-mike-barone-commits-to-elon-/16860303/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2009/06/05/5286041/5286041-1440201527-DMID1-5bnj5whjl-220x165.jpg" class="b-fluid no-display" alt="Northwood High School logo" width="220" height="165" /></a>
                    <h6>Recruiting</h6>
                    <p><a href="/northwood-ol-mike-barone-commits-to-elon-/16860303/">Northwood OL Mike Barone commits to Elon          </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=701__zoneid=1__cb=e330849989__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fthe_vault%2Fpage%2F14485115%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Take a look back in history" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1428001724.png">
		<div class="megamenu-ad-text">Take a look back in history</div>
		<div class="megamenu-ad-action">The Vault on HighSchoolOT.com &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            
        </nav>
    </div>

    

    <div class="header-mobile">




	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.highschoolot.com/root/page/11542422/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fvideo%2F16890286%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/football/">Football</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/football/">Football Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=football">Scores/Schedules</a></li>
                    <li><a href="/football/asset_gallery/15106637/">Playoff Brackets</a></li>
                    <li><a href="/school/page/12519499/?id_sport=1">Standings</a></li>
                    <li><a href="/football/forum/5589165/">Forum</a></li>
                    <li><a href="/football/page/14518368/">Polls &amp; Rankings</a></li>
                    <li><a href="/football/page/14489531/">Video &amp; Audio</a></li>
                    <li><a href="/football/page/14487719/">Slideshows</a></li>
                    <li><a href="/football/page/14674638/">Football Friday</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/basketball/">Basketball</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/basketball/">Basketball Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=b_basketball">Boys Scores</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=g_basketball">Girls Scores</a></li>
                    <li><a href="/school/page/12519499/?id_sport=2">Boys Standings</a></li>
                    <li><a href="/school/page/12519499/?id_sport=3">Girls Standings</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=b_basketball">Scores/Schedule</a></li>
                    <li><a href="/basketball/boys_basketball/forum/5594937/">Boys Forum</a></li>
                    <li><a href="/basketball/girls_basketball/forum/11286750/">Girls Forum</a></li>
                    <li><a href="/basketball/page/14518588/">Polls &amp; Rankings</a></li>
                    <li><a href="/basketball/page/14489557/">Video &amp; Audio</a></li>
                    <li><a href="/basketball/page/14487795/">Slideshows</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/soccer/">Soccer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/soccer/">Soccer Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=b_soccer">Boys Scores</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=g_soccer">Girls Scores</a></li>
                    <li><a href="/soccer/asset_gallery/15697717/">Playoff Brackets</a></li>
                    <li><a href="/school/page/12519499/?id_sport=7">Boys Standings</a></li>
                    <li><a href="/school/page/12519499/?id_sport=6">Girls Standings</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=b_soccer">Scores/Schedule</a></li>
                    <li><a href="/soccer/boys_soccer/forum/5594944/">Forum</a></li>
                    <li><a href="/soccer/page/14518634/">Slideshows</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/baseball/">Baseball</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/baseball/">Baseball Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=baseball">Scores/Schedule</a></li>
                    <li><a href="/baseball/asset_gallery/15695394/">Playoff Brackets</a></li>
                    <li><a href="/school/page/12519499/?id_sport=4">Standings</a></li>
                    <li><a href="/baseball/forum/5594948/">Forum</a></li>
                    <li><a href="/baseball/page/14489588/">Slideshows</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/softball/">Softball</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/softball/">Softball Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=softball">Scores/Schedule</a></li>
                    <li><a href="/baseball/softball/15695397/">Playoff Brackets</a></li>
                    <li><a href="/school/page/12519499/?id_sport=5">Standings</a></li>
                    <li><a href="/softball/forum/5594950/">Forum</a></li>
                    <li><a href="/softball/page/14489591/">Slideshows</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/volleyball/">Volleyball</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/volleyball/">Volleyball Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=g_volleyball">Scores/Schedule</a></li>
                    <li><a href="/school/page/12519499/?id_sport=8">Standings</a></li>
                    <li><a href="/volleyball/forum/5715077/">Forum</a></li>
                    <li><a href="/volleyball/asset_gallery/16162369/">Playoff Brackets</a></li>
                    <li><a href="/volleyball/page/14489600/">Slideshows</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/root/page/5864453/">Scores</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/root/page/5864453/">Scoreboard</a></li>
                    <li><a href="/content/page/12766776/">Report a Score</a></li>
                    <li><a href="/school/page/12519499/">Conference Standings</a></li>
                    <li><a href="/root/page/14660956/">ReportIT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">Other Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/golf/">Golf</a></li>
                    <li><a href="/lacrosse/">Lacrosse Home</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=b_lacrosse">Scores - Boys</a></li>
                    <li><a href="/root/page/4105505/?hsot_sport=g_lacrosse">Scores - Girls</a></li>
                    <li><a href="/school/page/12519499/?id_sport=9">Standings - Boys</a></li>
                    <li><a href="/school/page/12519499/?id_sport=10">Standings - Girls</a></li>
                    <li><a href="/lacrosse/boys_lacrosse/forum/11286773/">Forum</a></li>
                    <li><a href="/lacrosse/asset_gallery/14492115/">Slideshows</a></li>
                    <li><a href="/swimming_diving/">Swimming &amp; Diving</a></li>
                    <li><a href="/tennis/">Tennis</a></li>
                    <li><a href="/track_field/">Track &amp; Field</a></li>
                    <li><a href="/wrestling/">Wrestling</a></li>
                    <li><a href="/root/page/3233108/">Extra Effort Award</a></li>
                    <li><a href="/root/page/3244395/">Our Take</a></li>
                    <li><a href="/radio/">Radio</a></li>
                    <li><a href="/round_table/">Round Table</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="">Forums</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/baseball/forum/5594948/">Baseball</a></li>
                    <li><a href="/basketball/boys_basketball/forum/5594937/">Boys Basketball</a></li>
                    <li><a href="/soccer/boys_soccer/forum/5594944/">Boys Soccer</a></li>
                    <li><a href="/football/forum/5589165/">Football</a></li>
                    <li><a href="/basketball/girls_basketball/forum/11286750/">Girls Basketball</a></li>
                    <li><a href="/lacrosse/boys_lacrosse/forum/11286773/">Lacrosse</a></li>
                    <li><a href="/recruiting/forum/9588394/">Basketball Recruiting</a></li>
                    <li><a href="/football/forum/9588403/">Football Recruiting</a></li>
                    <li><a href="/soccer/boys_soccer/forum/5594944/">Soccer</a></li>
                    <li><a href="/softball/forum/5594950/">Softball</a></li>
                    <li><a href="/track_field/forum/5715061/">Track &amp; Field</a></li>
                    <li><a href="/volleyball/forum/5715077/">Volleyball</a></li>
                    <li><a href="/wrestling/forum/11286770/">Wrestling</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/recruiting/">Recruiting</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/recruiting/">Recruiting Home</a></li>
                    <li><a href="/recruiting/basketball/">Basketball Recruiting</a></li>
                    <li><a href="/recruiting/football/">Football Recruiting</a></li>
                    <li><a href="/recruiting/forum/9588394/">Basketball Recruiting Forum</a></li>
                    <li><a href="/football/forum/9588403/">Football Recruiting Forum</a></li>
                    <li><a href="/recruiting/asset_gallery/14586313/">Video &amp; Audio</a></li>
                    <li><a href="/recruiting/asset_gallery/14586311/">Slideshows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="http://www.wralsportsfan.com">WRALSportsFan.com</a></li>
		<li><a href="http://www.wralsportsfan.com/sportsradio/">Sports Radio</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready ">
        
        
        
        
	<div class="container dark">
        <div class="sponsor-sticky">
            
            
            
        </div>

            <div class="l-default-top ">
        <div class="video-header">
            <div class="video-header-text">
<h1 class="h-4 b-light">HSOT Live - The Show</h1><figure><figcaption class="media-still-label">Live</figcaption></figure>            </div>
        </div>
	</div>


        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                	<div class="l-video-body">

		<div class="utility-wrap">

            <div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/hsot_live/video/16890286/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="c3cf614985dc75df2ca822ec1cace5ad"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="HSOT Live - The Show" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from High School OT: [URL]">A friend wanted you to see this item from High School OT: http://wr.al/18rvy</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1503099710" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_55b9159fddbee21eaecf2b69a8ea2764(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_55b9159fddbee21eaecf2b69a8ea2764()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_55b9159fddbee21eaecf2b69a8ea2764()</script><!-- /html_validator_ignore --></div>

			<div class="video-player">
			                <div id="wral-media-player-16890286" class="wral-media-player"></div>
				<div class="utility-panels">
				</div>
			</div>

		</div>

		<div class="g-row video-text">		
		<p>Week 1 of HighSchoolOT Live begins Friday at 7 p.m. </p>
		</div>

		<div class="mm-related-content breakpoint-phone-and-tablet-only" class="story-left">
        </div>
                        <script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, '//poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    <div class="OUTBRAIN" data-src="http://www.highschoolot.com/hsot_live/video/16890286/" data-widget-id="VR_1" data-ob-template="HighSchoolOT" ></div>
        

	</div>

                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class='video-rail-content'>

    

                <div id="ad-gpt-rightrec" class="ad ad-300x250"></div>

    <div class="mm-related-content breakpoint-desktop-only" class="story-left">
    </div>

</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Recent Stories
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recent Video
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Forums
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mallard-creek-downs-scotland-28-21/16888654/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888567/tnf_17_aug_0281-DMID1-5bsuuhd9b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/mallard-creek-downs-scotland-28-21/16888654/">Mallard Creek downs Scotland, 28-21</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-hanover-crushes-rose-in-season-opener/16888538/" ><img src="https://wwwcache.highschoolot.com/asset/content/2009/06/04/5285693/5285693-1382732221-DMID1-5bstzp2mh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/new-hanover-crushes-rose-in-season-opener/16888538/">New Hanover crushes Rose in season opener</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/" ><img src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888479/img_1067-DMID1-5bstnvbx6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/cleveland-defeats-west-johnson-to-claim-jusa-cup/16888437/">Cleveland defeats West Johnston to claim JUSA Cup</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/upickem/registration/login.asp?contestid=356373" ><img src="https://wwwcache.highschoolot.com/asset/content/football_friday/2016/11/12/16228272/FF_Plasma-DMID1-5bpf4id8v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="http://contests.wral.com/upickem/registration/login.asp?contestid=356373">Play the 2017 Football Friday Challenge!</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nchsaa-names-8-to-hall-of-fame/16886987/" ><img src="https://wwwcache.highschoolot.com/asset/content/2017/08/17/16886995/nchsaa-DMID1-5bsm51wtm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="/nchsaa-names-8-to-hall-of-fame/16886987/">NCHSAA names 8 to Hall of Fame</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/showdown-in-k-town-defending-8-man-champs-face-off-thursday/16885473/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/11/12/16228140/football-_2a_state_championship_53-DMID1-5bsba7hxi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/showdown-in-k-town-defending-8-man-champs-face-off-thursday/16885473/">Showdown in K-Town: Defending 8-man champs face off Thursday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/football/video/16886418/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/17/16886418/297372-football-DMID1-5bsjt9azo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/football/video/16886418/">Texas high school unveils $70.3M football stadium</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hsot-s-top-20-triangle-area-2018-recruits/16860224/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/03/16299601/wake_forest_35_heritage_20_120216_baird-133-DMID1-5bs14284z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Recruiting</div>
    <a href="/hsot-s-top-20-triangle-area-2018-recruits/16860224/">Stout: Top 15 Triangle-area 2018 football recruits</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rossetti-broughton-down-apex-soccer-2-0/16886148/" ><img src="https://wwwcache.highschoolot.com/asset/content/2008/07/31/3310808/3310808-1477620468-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/rossetti-broughton-down-apex-soccer-2-0/16886148/">Rossetti, Broughton down Apex soccer, 2-0</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hsot-live-game-notes-week-1/16884947/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/02/16299402/fnf_2_dec_0616-DMID1-5bsa8iafi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="/hsot-live-game-notes-week-1/16884947/">HSOT Live Game Notes: Week 1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/round_table/video/16882956/" ><img src="https://wwwcache.highschoolot.com/asset/content/round_table/2017/08/15/16882956/297171-hsotroundtable815-DMID1-5brx5jjek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Round Table</div>
    <a href="/round_table/video/16882956/">Round Table: Analyzing scrimmage week, Week 1 kicks off</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/apex-volleyball-takes-down-leesville-3-1/16885958/" ><img src="https://wwwcache.highschoolot.com/asset/content/2013/05/25/12484648/apex-DMID1-5bsekfz1j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Volleyball</div>
    <a href="/apex-volleyball-takes-down-leesville-3-1/16885958/">Apex volleyball takes down Leesville, 3-1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/louisville-offers-clayton-junior-de-savion-jackson/16883324/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/08/26/15964669/corinth_holders_clayton_082616_cb-53-DMID1-5brzelmov-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Recruiting</div>
    <a href="/louisville-offers-clayton-junior-de-savion-jackson/16883324/">Louisville offers Clayton junior DE Savion Jackson</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/jacobs-scores-late-to-lift-west-johnston-in-jusa-cup/16881418/" ><img src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881021/bsoc_west_johnston_v_south_johnston-108-DMID1-5broqx0a0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/jacobs-scores-late-to-lift-west-johnston-in-jusa-cup/16881418/">Jacobs scores late to lift West Johnston in JUSA Cup</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cleveland-comes-from-behind-downs-smithfield-selma/16881427/" ><img src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881295/bsoc_cleveland_v_smithfield-selma-86-DMID1-5broyxdfb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/cleveland-comes-from-behind-downs-smithfield-selma/16881427/">Cleveland comes from behind, downs Smithfield-Selma</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/football/video/16888667/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/18/16888667/screen_shot_2017-08-18_at_1.03.13_am-DMID1-5bsuxxp92-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/football/video/16888667/">Highlights: Mallard Creek vs. Scotland County (Aug. 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16888471/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888461/cleveland_hat_trick_photo-DMID1-5bstllo3m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16888471/">Highlights: Cleveland vs. West Johnston (Aug. 17, 2017)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16888439/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/17/16888439/cleveland_goal_4_photo-DMID1-5bstc8jhb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16888439/">Quintin Strickland scores fourth goal </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16888446/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/17/16888446/cleveland_goal_5_photo-DMID1-5bsthmbq4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16888446/">Emiliano Planchon goal versus West Johnston</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16888461/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/18/16888461/cleveland_hat_trick_photo-DMID1-5bstllo3m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16888461/">Hunter Lee hat trick</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16886149/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/17/16886149/bsoc_broughton_v_apex-DMID1-5bsgjsoit-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16886149/">Highlights: Broughton shuts out Apex in soccer, 2-0</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16886150/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/17/16886150/broughton_1_v_apex_0-DMID1-5bsgjlzd5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16886150/">Lucas Beeson scores on rebound vs. Apex</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16886155/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/17/16886155/broughton_2_v_apex_0-DMID1-5bsgk6lio-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16886155/">Andrew Rossetti adds second goal for Broughton against Apex</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/football/video/16885533/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/16/16885533/297316-beaman-DMID1-5bsbkctmq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/football/video/16885533/">Matt Beaman: You&#039;re going to see two high-quality teams</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/football/video/16885528/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/16/16885528/297315-crowder-DMID1-5bsbkh5lr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/football/video/16885528/">Brick Crowder: Incredible atmosphere expected Thursday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/football/video/16886418/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2017/08/17/16886418/297372-football-DMID1-5bsjt9azo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="/football/video/16886418/">Texas high school unveils $70.3M football stadium</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/round_table/video/16882956/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/round_table/2017/08/15/16882956/297171-hsotroundtable815-DMID1-5brx5jjek-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Round Table</div>
    <a href="/round_table/video/16882956/">Round Table: Analyzing scrimmage week, Week 1 kicks off</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16881351/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881027/bsoc_apex_friendship_v_leesville_road-DMID1-5bro3f018-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16881351/">Highlights: Apex Friendship shuts out Leesville Road, 3-0</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16881405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881405/297075-wjchristian-DMID1-5bromcpyx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16881405/">Christian Jacobs describes game-winner for West Johnston</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/soccer/boys_soccer/video/16881402/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2017/08/15/16881402/297076-wjcoach-DMID1-5broluwzh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="/soccer/boys_soccer/video/16881402/">Russ Leaptrot: &#039;We did what we needed to do&#039;</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16860611/">Hillside at New Bern</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16890343/">Southern Durham at AC Reynolds Game Thread</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16880687/">Will Scotland vs mallard creek be televised?</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16876226/">Southern Durham State of Emergency</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16881875/">Tri-County 6 predictions, Week #1</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16890191/">Actually coach</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16877858/">Lucky 7 Week 1 Games</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16877915/">Wake County should enjoy this</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16885425/">John Stout&#039;s top 15 recruits....</a>
</li><li>
    
    <div class="h-6">Football</div>
    <a href="/football/forum_topic/16885333/">West Craven at Havelock</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>



<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_video&amp;m=1&amp;sifi_tuid=38227"></script><script async src="https://i.simpli.fi/dpx.js?cid=35431&action=100&segment=wralhsot&m=1&sifi_tuid=16838"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3498/cc.js?ns=_cc3498" id="LOTCC_3498"></script>
<script>
if (typeof _cc3498 !== 'undefined')
{
    _cc3498.add("int", "highschoolot - SiteCatalyst - s.prop10 - Subchannel: HighSchoolOT : HSOT Live");
    _cc3498.add("int", "highschoolot - SiteCatalyst - s.prop19 - Asset Type: video");
    _cc3498.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.highschoolot.com/hsot_live/video/16890286/" data-widget-id="TR_1" data-ob-template="HighSchoolOT" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "HSOT Live",domain:"highschoolot.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
<!-- render complete -->
</html>
